Requisitos de Sistema para Alphacam e Modelador de Peças

Sistemas Operativos Suportados

Recomendamos a instalar os últimos pacotes de serviço para os sistemas operativos suportados.

Tipo de Sistema: 64-bit, x64-based processor
  • Microsoft Windows 7 Professional (SP1)
  • Microsoft Windows 7 Enterprise (SP1)
  • Microsoft Windows 7 Ultimate (SP1)
  • Microsoft Windows 8.1 Professional
  • Microsoft Windows 8.1 Enterprise
  • Microsoft Windows 10 Professional
  • Microsoft Windows 10 Enterprise

Quando instalar:

  • Recomendamos que atualize para as últimas versões da chave de segurança.
  • É possível que tenha problemas com a driver fornecida pelo fabricante da sua placa gráfica - verifique as atualizações mais recentes da sua placa no site do fabricante.

Notas

  • O software instalará e iniciará na edição 'home' destes sistemas operativos. No entanto não é recomendável e não podemos garantir suporte especificamente relacionado com essa versão dos sistemas operativos.
  • The Sentinel RMS license server runs as a system service on Windows XP, Server 2003 (32-bit and 64-bit), Server 2008 (32-bit and 64-bit), Server 2008 R2 (64-bit), Server 2012 (64-bit) and Windows 7. Sentinel RMS network licenses can be installed on virtual servers provided that they are locked to a Safenet Computer ID USB key. Standalone (single seat) Sentinel RMS licenses cannot be locked against the new keys for use on a virtual server.
  • NÃO é recomendado ter várias versões Alphacam instaladas no mesmo computador quando o utilizador tem permissões restritas ou se o UAC estiver ligado visto que poderá causar problemas com o simulador.
  • Controladores de Domínio não são suportados pelo Servidor ToolStore nem pelo Alphacam devido a limitações SQL.
  • Windows XP, Windows Server 2003, Vista e Windows 8 não são agora suportados pelo Alphacam.
  • Windows 8 RT não é suportado pelo Alphacam.
  • SQL Express 2014 tem um limite de memória de 1 GB e um tamanho limite de base de dados de 10 GB. Problemas de performance poderão aparecer caso a base de dados esteja próxima desse limite. Para evitar esses problemas, se várias imagens de software forem necessárias, recomendamos que não as armazene na base de dados. Estas imagens podem ser extraídas da base de dados usando opção da linha de comandos (tsadmin /ExtractJim) que extrairá a imagem para a pasta de suporte do ToolStore, JobImages. Por favor assegure que o servidor tem memória suficiente para manipular a base de dados, caso não seja uma versão Express.

Especificações Mínimas

  • Processador 64-bit Intel Pentium 4 (2 GHz ou mais), Intel Xeon, Intel Core, AMD Athlon 64, AMD Opteron, AMD Phenom ou mais recente, dual ou quad core
  • 4 GB de RAM

Para fazer a maioria do processamento em segundo plano e multi-threading, recomendamos um sistema operativo de 64-bits e 2GB RAM para cada processador, no mínimo.

Por favor assegure que a versão mais recente de WHQL que suporte OpenGL 3.3 está instalada.

  • 10 GB livres em disco para a instalação do software
  • Placas Gráficas - Necessário OpenGL 3.3:
  • Monitor 17" (1280 x 1024)
  • Rato com scroll (Intellimouse)
  • Ligação à Internet para ativação de licença/atualizações
  • Porta USB para chave de segurança Alphacam (a menos que seja licença livre de chave)

O instalador irá instalar também os items seguintes caso não estejam presentes no seu sistema:

  • .NET Framework versão 3.5 SP1 (inclui .NET Framework versão 2.0)
  • .NET Framework versão 4
  • Microsoft Visual C++ 2008 Redistributable Setup
  • Microsoft Visual C++ 2010 Redistributable Setup
  • Microsoft Visual C++ 2013 Redistributable Setup

O Servidor de Relatórios de Processos Ativos não suporta Windows XP ou Windows Server 2003; apenas 7 / 8 e entre Windows Server 2008 até 2012 R2. Requer também um dos seguintes motores de busca:

  • Internet Explorer 11
  • Google Chrome 28 ou acima
  • Firefox 22 ou acima.